Jump to content


Photo

'Not Enough Memory' in CS5


  • Please log in to reply
6 replies to this topic

#1 AReidMcG

AReidMcG

    FireStarter

  • Members
  • PipPip
  • 29 posts

Posted 23 November 2010 - 02:07 AM

I'm currently using Fw CS5 on Windows XP.

Every hour or so, I'll get the message 'Not enough memory' and the pane I'm working in will grey out, allowing me only to save (which is handy, but still annoying)!

I found this fix:

I erased some files/preferences in C:\Documents and Settings\<user name>\Application Data\Adobe\Fireworks CS5 this is the list: "Fireworks CS5.mch", "Font Map.txt" and the installation language folder (in my case "en_GB")

on http://forums.adobe....message/2803379

I've got a problem though - I use Fw at work and I don't have access to that folder due to the over zealous chaps in IT Security.

I suppose I've got a couple of questions:

1) Has anyone tried the above fix, and if so, did it work? If so, I've got a 'business reason' for having access to that folder.

2) If anyone has tried the above and it didn't work, have you got any suggestions for anything that might work?

The only consistent fix I've read is 'Turn it off and turn it off again', which isn't really a solution.

I also read (sorry, can't remember where, I've been looking into this for some time) that turning off the Optimise panel would work. And it did... for all of 2 days.

If anyone's got any ideas I'd be very grateful.

#2 yo801

yo801

    Fireworks Sparkle

  • Members
  • Pip
  • 2 posts

Posted 29 November 2010 - 11:46 PM

I'm currently using Fw CS5 on Windows XP.

Every hour or so, I'll get the message 'Not enough memory' and the pane I'm working in will grey out, allowing me only to save (which is handy, but still annoying)!

I found this fix:

I erased some files/preferences in C:\Documents and Settings\<user name>\Application Data\Adobe\Fireworks CS5 this is the list: "Fireworks CS5.mch", "Font Map.txt" and the installation language folder (in my case "en_GB")

on http://forums.adobe....message/2803379

I've got a problem though - I use Fw at work and I don't have access to that folder due to the over zealous chaps in IT Security.

I suppose I've got a couple of questions:

1) Has anyone tried the above fix, and if so, did it work? If so, I've got a 'business reason' for having access to that folder.

2) If anyone has tried the above and it didn't work, have you got any suggestions for anything that might work?

The only consistent fix I've read is 'Turn it off and turn it off again', which isn't really a solution.

I also read (sorry, can't remember where, I've been looking into this for some time) that turning off the Optimise panel would work. And it did... for all of 2 days.

If anyone's got any ideas I'd be very grateful.


is that your software installed in Local drive or a common server?

#3 AReidMcG

AReidMcG

    FireStarter

  • Members
  • PipPip
  • 29 posts

Posted 30 November 2010 - 01:51 AM

is that your software installed in Local drive or a common server?


It's on a local drive.

#4 yo801

yo801

    Fireworks Sparkle

  • Members
  • Pip
  • 2 posts

Posted 30 November 2010 - 08:30 PM

i tried the fix, mine is CS5 in local drive, Win7 32bit.
til now is ok

#5 AReidMcG

AReidMcG

    FireStarter

  • Members
  • PipPip
  • 29 posts

Posted 01 December 2010 - 02:26 AM

I'm glad it's working for you; unfortunately, I can't access the folder I need to for the fix.

Have you got any other ideas on a fix?

Incidentally, it's a joke that Adobe haven't released a patch or any information about this problem. This really isn't the way to win over new users (or keep existing ones happy) - I can't wait to get back to using Photoshop & Illustrator.

#6 phpmaestro

phpmaestro

    FireStarter

  • Members
  • PipPip
  • 20 posts
  • Location:india

Posted 28 April 2011 - 09:48 PM

I am also use these software but i can't face these type of problem.

#7 DuncanCox

DuncanCox

    FireStarter

  • Members
  • PipPip
  • 22 posts

Posted 07 August 2011 - 11:19 PM

Yaa!! It is also working very fine on my end.