Jump to content


Photo

Cannot autoselect objects in fireworks


  • Please log in to reply
6 replies to this topic

#1 jeeremie

jeeremie

    Fireworks Sparkle

  • Members
  • Pip
  • 3 posts

Posted 27 July 2009 - 09:14 PM

Yesterday, I pressed some keys on my keyboard while designing in Fireworks CS4 and since then "Select objects by clicking" is not working anymore. Now to select an object in my design, I need to select the related layer in my Layers panel and then select the object in my design. I just don't know how to restore it to the default setting.

Any idea?

#2 jeeremie

jeeremie

    Fireworks Sparkle

  • Members
  • Pip
  • 3 posts

Posted 27 July 2009 - 10:19 PM

I found out. "Single Layer Editing" was selected in my Layers Panel.

#3 Mikko

Mikko

    Fireworks Ninja

  • Members
  • PipPipPipPipPip
  • 152 posts
  • Location:Helsinki, Finland
  • Interests:Bacon

Posted 28 July 2009 - 12:00 AM

That function is also known as "Photoshop Mode" :D

#4 SiamJai

SiamJai

    Fireworks Ninja

  • Members
  • PipPipPipPipPip
  • 205 posts

Posted 28 July 2009 - 02:09 AM

That function is also known as "Photoshop Mode" :D


Good one! :) The title could be made even more fitting if the option also disabled 90% of all vector functions... ^_^

#5 tabacblond

tabacblond

    Fireworks Sparkle

  • Members
  • Pip
  • 2 posts

Posted 29 October 2009 - 11:15 AM

I found out. "Single Layer Editing" was selected in my Layers Panel.


Ooooh, thank you thank you for your question :-) this one made me mad for a couple of days :-))

#6 121312er

121312er

    FireworksCommander

  • Members
  • Pip
  • 6 posts

Posted 04 November 2011 - 05:15 AM

Go to the Layers panel and deselect Single Layer Editing from the
Layers panel options.

#7 hello doctor

hello doctor

    Fireworks Sparkle

  • Members
  • Pip
  • 1 posts

Posted 27 November 2011 - 10:05 PM

single layer editing,photo shop mode dude's.....