Jump to content


Photo

Firework slideshow...can you have more than one transfered to Dreamweaver?


  • Please log in to reply
3 replies to this topic

#1 John_MD

John_MD

    Fireworks Sparkle

  • Members
  • Pip
  • 1 posts

Posted 10 April 2009 - 03:32 AM

I placed a Fireworks slideshow to Dreamweaver and wanted to place another one on the web site I'm creating but cannot seem to make it work. When I place the second slideshow in DW and go to my browser the first slide show keep showing up. HELP!! I've going crazy trying to figure this out, is this even possible?

#2 Jess

Jess

    Fireworks Sparkle

  • Members
  • Pip
  • 0 posts

Posted 28 June 2009 - 01:04 PM

I placed a Fireworks slideshow to Dreamweaver and wanted to place another one on the web site I'm creating but cannot seem to make it work. When I place the second slideshow in DW and go to my browser the first slide show keep showing up. HELP!! I've going crazy trying to figure this out, is this even possible?


hi, i dont know the answer to your question but i have one for you.i created a slideshow and dent it to my desktop. when i open dreamweaver i added everything to my root folder but when i try to view it in DW preview, the player shows up and the thumbnails but no pic...its just a black thumbnail, the weird thing is it has the correct number of thumbnails but no pics...how did you place your slideshow to DW? this is my first time using CS4 so your help is greatly appreciated

#3 Alan

Alan

    FireworksGuru

  • Root Admin
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 1,507 posts
  • Location:San Francisco, California USA
  • Interests:Longboarding, art and video games

Posted 29 June 2009 - 08:05 AM

hi, i dont know the answer to your question but i have one for you.i created a slideshow and dent it to my desktop. when i open dreamweaver i added everything to my root folder but when i try to view it in DW preview, the player shows up and the thumbnails but no pic...its just a black thumbnail, the weird thing is it has the correct number of thumbnails but no pics...how did you place your slideshow to DW? this is my first time using CS4 so your help is greatly appreciated


Hey Jess - Did the slideshow work before you opened it in Dreamweaver? Is this the Spry based slideshow or Flash based slideshow?

Thanks!
//Alan

#4 Alan

Alan

    FireworksGuru

  • Root Admin
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 1,507 posts
  • Location:San Francisco, California USA
  • Interests:Longboarding, art and video games

Posted 29 June 2009 - 08:08 AM

I placed a Fireworks slideshow to Dreamweaver and wanted to place another one on the web site I'm creating but cannot seem to make it work. When I place the second slideshow in DW and go to my browser the first slide show keep showing up. HELP!! I've going crazy trying to figure this out, is this even possible?


Hey john! Sorry I missed your post. The new forum is helping me stay on top of things it appears now. :) Maybe you need to change the name of path/image folder name to go to the other folder. You could try exporting both slideshows to their own root folder and then call the slideshows from another page on your site. This way you dont have multiple slideshows on the root directory and that can get confusing sometimes.