Jump to content


Photo

Dreamweaver Tables & Fireworks


  • Please log in to reply
1 reply to this topic

#1 Zigrivers

Zigrivers

    Fireworks Sparkle

  • Members
  • Pip
  • 0 posts

Posted 12 June 2008 - 05:41 AM

Hi all -

I'm hoping that I'll be able to find an expert or two to help me with a problem that I've been struggling with for the last few days. I'm brand new to Fireworks (using the beta of CS4) and have just begun using it to design web application interfaces (prototyping). I was really shocked to learn that I can't create tables in Fireworks, which is a severe limitation in my view is this app is really going to be used as a prototyping tool. The interfaces that I'm designing are very data heavy and consequently utilize tables extensively.

I've been trying to find a way to overcome this limitation, but I'm at my wits end. I really like everything else the tool can do, but I won't be able to use it if I can't figure out how to do tables in my prototyping work.

So, here's what I've tried:

I've tried creating a table in Dreamweaver (I'm using CS3), saving it as an HTML file and then using the import function in Fireworks - this give me an error. This would be, for my workflow, the best way to create tables if I could figure out how to get them into Fireworks. If anyone has any ideas here, I would really appreciate it.

I've also tried to create the tables in Excel and save the table as a PDF, but I can't figure out how to get the PDF into Fireworks (I read a thread on this board where someone said that's what they did to overcome the table problem in Fireworks). This would also be a good solution as Excel is great to work with.

If anyone could help me with either of these issues (or if you have a better suggestion), I would really appreciate it.

Thanks for any help you can provide!

-Ken

#2 Tommy Holm

Tommy Holm

    Fireworker

  • Members
  • PipPipPip
  • 31 posts
  • Location:Finland
  • Interests:milsim airsoft, offroad

Posted 14 June 2008 - 01:33 AM

This is intresting. I didnt even know that you can open tables in fireworks :) You shold try cs3 instead, since the cs4 is beta afterall, and there might be bugs like this on it.
Feture works perfectly on cs3